Deep Link Is Not Support Trust Wallet App

“Deep Link Is Not Support” Trust Wallet App with PancakeSwap or Another Exchange

Deep Link Is Not Support Trust Wallet App – Having trouble to connect your Trust Wallet App to get buying some tokens or crypto? Well here is a simple fix to the Deep Link Is Not Supported issue.

Here is a few things to help fix the deep link error:

  1. If on mobile whether is be IOS or Android download a different web browser. For instance if you are using an iPhone with Safari download Google in the App Store then open is up and search pancakeswap.finance. Then connect your wallet and go through the process of buying your choose token or crypto. Note: make sure your Slippage is at a good rate  like 10% or may need to be 15% for your transaction to go through. Otherwise you may face more errors.
  2. Update your wallet app. This may be an issue as the coding in the app may not be linking properly to the Pancakeswap Exchange.
  3. Another fix may be to clear your caching and browser history then reloading the exchange page.

I hope these solutions work for you! Cheers

How To Fix Wallet Connecting In PancakeSwap Exchange | All Tech Talks

Leave a Comment

Your email address will not be published. Required fields are marked *